VE7OGO HamWAN Configuration

From OCARC
Jump to: navigation, search


# jan/02/1970 00:15:07 by RouterOS 6.35.4
# software id = A24L-APU6
#
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=9 band=5ghz-a/n channel-width=\
    10mhz disabled=no frequency=5920 frequency-mode=superchannel scan-list=\
    Sector1-10 ssid=HamWan tx-power=19 tx-power-mode=all-rates-fixed \
    wireless-protocol=nv2
/interface wireless channels
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=\
    HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=\
    HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=\
    HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=\
    HamWAN name=Sector3-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=\
    HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=\
    HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=\
    HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=\
    HamWAN name=Sector3-10 width=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=pool1 ranges=192.168.2.100-192.168.2.200
/ip dhcp-server
add address-pool=pool1 disabled=no interface=ether1 name=server1
/interface wireless align
set receive-all=yes ssid-all=yes
/interface wireless connect-list
add interface=wlan1 security-profile=default ssid=HamWan wireless-protocol=tdma
/ip address
add address=44.135.217.10/24 interface=wlan1 network=44.135.217.0
add address=192.168.2.1/24 interface=ether1 network=192.168.2.0
/snmp
set contact="Stephen McLaghlin" enabled=yes
/system identity
set name=VA7STV-MOBILE
/system leds
set 1 interface=wlan1
/system routerboard settings
set protected-routerboot=disabled