VA7STV/QTH HamWAN Configuration

From OCARC
Jump to: navigation, search
# oct/19/2017 16:37:59 by RouterOS 6.40
# software id = LEN1-Q3C5
#
# model = RouterBOARD LHG 5nD
# serial number = 74D806D6673C
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps channel-width=10mhz disabled=no frequency=5920 \
    frequency-mode=superchannel ht-basic-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10\
    ,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" radio-name=\
    VA7STV scan-list=HamWAN ssid=HamWan wireless-protocol=nv2
/interface vlan
add interface=ether1 name=vlan1 vlan-id=1
/interface wireless channels
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=5920 list=HamWAN name=\
    Sector1-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=HamWAN \
    name=Sector2-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=HamWAN \
    name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=5920 list=HamWAN name=\
    Sector1-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=HamWAN \
    name=Sector2-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=HamWAN \
    name=Sector3-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=5920 list=HamWAN name=\
    Sector1-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=HamWAN \
    name=Sector2-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=HamWAN \
    name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=5920 list=HamWAN name=\
    Sector1-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=HamWAN \
    name=Sector2-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=HamWAN \
    name=Sector3-10 width=10
add band=5ghz-onlyn frequency=5890 list=LinkChannels name=LINK-5890-10 width=10
add band=5ghz-onlyn frequency=5910 list=LinkChannels name=LINK-5910-10 width=10
add band=5ghz-onlyn frequency=5890 list=LinkChannels name=LINK-5890-5 width=5
add band=5ghz-onlyn frequency=5910 list=LinkChannels name=LINK-5910-5 width=5
add band=5ghz-onlyn frequency=6050 list=LinkChannels name=LINK-6050 width=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/queue simple
add burst-threshold=2M/5M disabled=yes dst=ether1 limit-at=256k/256k max-limit=256k/256k name=queue1 \
    packet-marks=no-mark target=""
add max-limit=5M/25M name="Full Speed" target=""
/snmp community
set [ find default=yes ] name=hamwan
/interface wireless align
set receive-all=yes ssid-all=yes
/interface wireless connect-list
add disabled=yes interface=wlan1 mac-address=6C:3B:6B:16:70:DA security-profile=default
add disabled=yes interface=wlan1 mac-address=4C:5E:0C:1F:51:A0 security-profile=default
/ip dhcp-client
add default-route-distance=10 dhcp-options=hostname,clientid disabled=no interface=ether1
add default-route-distance=5 disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=8.8.8.8 gateway=192.168.88.1
/ip dns
set servers=8.8.8.8
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" connection-state=\
    established,related
add action=drop chain=input comment="defconf: drop all from WAN" disabled=yes in-interface=wlan1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related \
    disabled=yes
add action=accept chain=forward comment="defconf: accept established,related" connection-state=\
    established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=wlan1
add action=accept chain=input in-interface=wlan1 src-address=24.71.118.152
add action=accept chain=input in-interface=wlan1 src-address=44.135.216.0/23
add action=drop chain=input in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=wlan1
/ip service
set ftp address=44.0.0.0/8
/snmp
set enabled=yes location="49.895100, -119.392502" trap-version=2
/system clock
set time-zone-name=America/Vancouver
/system identity
set name=VA7STV/QTH2
/system leds
set 0 interface=wlan1
/tool bandwidth-server
set authenticate=no
/tool graphing interface
add
/tool graphing resource
add
/tool mac-server
add interface=ether1
/tool mac-server mac-winbox
add interface=ether1