RADIO120.LMK

From OCARC
Jump to: navigation, search
Parent: LMK HamWAN Sector Sectors LMK online KUI online BKM online Clients CED testing ELI pending


# oct/08/2017 11:51:03 by RouterOS 6.40.4
# software id = WU89-C7AA
#
# model = 912UAG-5HPnD
# serial number = 725C045C0D28
/interface bridge
add fast-forward=no name=BRIDGE-HAMWAN-PRIVATE
add fast-forward=no name=BRIDGE-HAMWAN-PUBLIC
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn channel-width=10mhz \
    frequency=5900 frequency-mode=superchannel ht-basic-mcs=mcs-0 \
    ht-supported-mcs=mcs-0 mode=ap-bridge nv2-cell-radius=100 radio-name=\
    VA7DIG/RADIO120.LMK rx-chains=0,1 ssid=HamWan tdma-period-size=4 \
    tx-chains=0,1 wireless-protocol=nv2
/interface vlan
add interface=ether1 name=ETH1-HAMWAN-PRIVATE vlan-id=601
add interface=ether1 name=ETH1-HAMWAN-PUBLIC vlan-id=600
/interface wireless channels
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 120 degrees (south-east)" frequency=5900 \
    list=HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 240 degrees (south-west)" frequency=5880 \
    list=HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 120 degrees (south-east)" frequency=5900 \
    list=HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment=\
    "Cell sites radiate this at 240 degrees (south-west)" frequency=5880 \
    list=HamWAN name=Sector3-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
    frequency=5920 list=HamWAN name=Sector1-5 width=5
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/snmp community
set [ find default=yes ] name=hamwan
/interface bridge port
add bridge=BRIDGE-HAMWAN-PUBLIC interface=ETH1-HAMWAN-PUBLIC
add bridge=BRIDGE-HAMWAN-PRIVATE interface=ETH1-HAMWAN-PRIVATE
add bridge=BRIDGE-HAMWAN-PUBLIC comment=defconf interface=wlan1
/ip address
add address=10.246.1.3/16 interface=BRIDGE-HAMWAN-PRIVATE network=10.246.0.0
/ip dns
set servers=8.8.8.8
/ip route
add distance=1 gateway=10.246.0.1
/snmp
set contact="#HamWAN on irc.freenode.org" enabled=yes location=\
    49.879452,-119.460493 trap-version=2
/system clock
set time-zone-name=America/Vancouver
/system identity
set name=RADIO120.LMK
/system leds
set 0 interface=wlan1