LINK-KUI.LMK

From OCARC
Jump to: navigation, search
Parent: LMK HamWAN Sector Sectors LMK online KUI online BKM online BGM online TUR pending Club Clients CED online ELI online

Ports

eth1
POE IN
wlan1
Port HEX1.LMK LINK-LMK.KUI
VLAN 601 - Private
600 - Public
601 - Private
600 - Public
Power Power In
HEX1.LMK

Configuration

[admin@LINK-KUI.LMK] > /export
# sep/30/2017 19:18:00 by RouterOS 6.39.2
# software id = KDVC-I67X
#
/interface bridge
add fast-forward=no name=BRIDGE-HAMWAN-PRIVATE
add fast-forward=no name=BRIDGE-HAMWAN-PUBLIC
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-a/n channel-width=20/40mhz-eC disabled=no frequency=auto \
    frequency-mode=superchannel ht-basic-mcs="" ht-supported-mcs="" mode=bridge radio-name=LINK-KUI.LMK scan-list=LinkChannels ssid=HamWAN-PTP \
    supported-rates-a/g=6Mbps wireless-protocol=nstreme
/interface vlan
add interface=ether1 name=ETH1-HAMWAN-PRIVATE vlan-id=601
add interface=ether1 name=ETH1-HAMWAN-PUBLIC vlan-id=600
add interface=wlan1 name=WLAN1-HAMWAN-PRIVATE vlan-id=601
add interface=wlan1 name=WLAN1-HAMWAN-PUBLIC vlan-id=600
/interface wireless channels
add band=5ghz-onlyn frequency=5825 list=LinkChannels name=165-5825-20 width=20
add band=5ghz-onlyn frequency=5845 list=LinkChannels name=169-5845-20 width=20
add band=5ghz-onlyn frequency=5865 list=LinkChannels name=173-5865-20 width=20
add band=5ghz-onlyn frequency=5825 list=LinkChannels name=165-5825-10 width=10
add band=5ghz-onlyn frequency=5845 list=LinkChannels name=169-5845-10 width=10
add band=5ghz-onlyn frequency=5865 list=LinkChannels name=173-5865-10 width=10
add band=5ghz-onlyn frequency=5825 list=LinkChannels name=165-5825-5 width=5
add band=5ghz-onlyn frequency=5845 list=LinkChannels name=169-5845-5 width=5
add band=5ghz-onlyn frequency=5865 list=LinkChannels name=173-5865-5 width=5
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/snmp community
set [ find default=yes ] name=hamwan
/interface bridge port
add bridge=BRIDGE-HAMWAN-PRIVATE interface=ETH1-HAMWAN-PRIVATE
add bridge=BRIDGE-HAMWAN-PRIVATE interface=WLAN1-HAMWAN-PRIVATE
add bridge=BRIDGE-HAMWAN-PUBLIC interface=WLAN1-HAMWAN-PUBLIC
add bridge=BRIDGE-HAMWAN-PUBLIC interface=ETH1-HAMWAN-PUBLIC
/ip address
add address=10.246.1.5/16 interface=BRIDGE-HAMWAN-PRIVATE network=10.246.0.0
/ip dns
set servers=8.8.8.8
/ip route
add distance=1 gateway=10.246.0.1
/ip smb shares
set [ find default=yes ] directory=/pub
/snmp
set contact="#HamWAN on irc.freenode.org" enabled=yes location=49.879452,-119.460493 trap-version=2
/system clock
set time-zone-name=America/Vancouver
/system identity
set name=LINK-KUI.LMK
/tool bandwidth-server
set authenticate=no