HSWAN VA7STV's Notes

From OCARC
Jump to navigation Jump to search

This page notes and serves as a record of my own experiments and configurations


Test Sector Config

# based on hamwan sector site configuration
# jan/02/1970 02:04:51 by RouterOS 6.29
#

## Configure the wireless interface
 # Band : 5GHz   Width: 5mhz
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn channel-width=5mhz disabled=no \
    frequency=5880 frequency-mode=superchannel ht-rxchains=0,1 ht-txchains=0,1 l2mtu=\
    2290 mode=ap-bridge nv2-cell-radius=100 radio-name=VA7STV/RadioA-S3 ssid=HamWAN \
    tdma-period-size=4 wireless-protocol=nv2

## Create our sector channels
/interface wireless channels
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=\
    5920 list=HamWAN name=Sector1-5 width=5

add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
    frequency=5900 list=HamWAN name=Sector2-5 width=5

add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
    frequency=5880 list=HamWAN name=Sector3-5 width=5

add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=\
    5920 list=HamWAN name=Sector1-10 width=10

add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
    frequency=5900 list=HamWAN name=Sector2-10 width=10

add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
    frequency=5880 list=HamWAN name=Sector3-10 width=10

# Setup DHCP Server
/ip pool
add name=pool1 ranges=10.44.0.100-10.0.44.150
/ip dhcp-server
add address-pool=pool1 disabled=no interface=wlan1 lease-time=1h name=dhcp1

## Configure IP Adresses
add address=192.168.200.20/24 interface=ether1 network=192.168.0
add address=10.44.0.20/24 interface=wlan1 network=10.44.0.0

#/ip dhcp-server network
#add address=44.24.241.144/28 dns-server=44.24.244.1,44.24.245.1 domain=HamWAN.net \
#    gateway=44.24.241.145 netmask=28 ntp-server=44.24.244.4,44.24.245.4

## Setup SSH
/ip service
set ssh port=222

## Setup System Clock
/system clock
set time-zone-autodetect=no time-zone-name=GMT

## Set Radio Identity
/system identity
set name=RadioA-S3