Frequency Use

From OCARC
Jump to: navigation, search

Point-to-Multi-Point

The HAMWan band plan allocates 3 non overlapping sector channels, These are used by end users to connect to the network

Channel Name Low Center High True Bearing
184 s1-10 5915 5920 5925 0
180 s2-10 5895 5900 5905 120
176 s3-10 5875 5880 5885 240
  • Channel numbers are generated to correspond with standard 802.11n channels but there is no guarantee that they are standards compliant channel numbers.

​Point-to-Point Frequencies

These represent notes about frequencies we have used or considered. Every location is unique and frequency coordination is a must

Unlicensed frequency use in the 5ghz band for Canada is governed by http://www.ic.gc.ca/eic/site/smt-gst.nsf/eng/sf10971.html#s6


Channel Low Center High Width  
169 5835 5845 5855 20 802.11n Standard channel not available for unlicensed use in Canada or the US
173 5855 5865 5875 20 802.11n Standard channel not available for unlicensed use in Canada or the US

Other

20 Mhz Channels in Amateur Band Space

/interface wireless channels
add band=5ghz-a/n frequency=5845 list="HW LINKS" name="HW C169 5845@20MHz" width=20
add band=5ghz-a/n frequency=5865 list="HW LINKS" name="HW C173 5865@20MHz" width=20 comment="In 240 Lower Guard Band"

10 Mhz channels in Amateur Band Space

/interface wireless channels
add band=5ghz-a/n frequency=5835 list="HW LINKS" name="HW C167 5835@10MHz" width=10
add band=5ghz-a/n frequency=5845 list="HW LINKS" name="HW C169 5845@10MHz" width=10
​add band=5ghz-a/n frequency=5855 list="HW LINKS" name="HW C171 5855@10MHz" width=10
add band=5ghz-a/n frequency=5865 list="HW LINKS" name="HW C173 5865@10MHz" width=10 comment="In 240 Lower Guard Band"
add band=5ghz-a/n frequency=5875 list="HW LINKS" name="HW C175 5875@10MHz" width=10 comment="In 240 Lower Guard Band"

5 Mhz channels in Amateur Band Space

/interface wireless channels
add band=5ghz-a/n frequency=5830 list="HW LINKS" name="HW C166 5830@5MHz" width=5
add band=5ghz-a/n frequency=5835 list="HW LINKS" name="HW C167 5835@5MHz" width=5
add band=5ghz-a/n frequency=5840 list="HW LINKS" name="HW C168 5840@5MHz" width=5
add band=5ghz-a/n frequency=5845 list="HW LINKS" name="HW C169 5845@5MHz" width=5
add band=5ghz-a/n frequency=5850 list="HW LINKS" name="HW C170 5850@5MHz" width=5
add band=5ghz-a/n frequency=5855 list="HW LINKS" name="HW C171 5855@5MHz" width=5
add band=5ghz-a/n frequency=5860 list="HW LINKS" name="HW C172 5860@5MHz" width=5
add band=5ghz-a/n frequency=5865 list="HW LINKS" name="HW C173 5865@5MHz" width=5 comment="In 240 Lower Guard Band"
add band=5ghz-a/n frequency=5870 list="HW LINKS" name="HW C174 5870@5MHz" width=5 comment="In 240 Lower Guard Band"
add band=5ghz-a/n frequency=5875 list="HW LINKS" name="HW C175 5875@5MHz" width=5 comment="In 240 Lower Guard Band"

Supporting Documentation

Canadian Table of Frequency Allocations
Frequency (MHz) Allocation
5150–5250 Aeronautical Radionavigation
Fixed-Satellite(Earth-to-space) 5.447A
Mobile except aeronautical mobile 5.446A 5.446B5.446 5.447B 5.447C C39B
5250–5255 EarthExploration-Satellite(active)
Radiolocation
Space Research5.447D
Mobile except aeronautical mobile5.446A 5.447F5.448A C39B
5255–5350 EarthExploration-Satellite(active)
Radiolocation
Space Research (active)
Mobile except aeronautical mobile 5.446A 5.447F5.448A C39B
5350–5460 Aeronautical Radionavigation5.449
EarthExploration-Satellite(active) 5.448B
Radiolocation 5.448D
Space Research (active) 5.448C
5460–5470 Radionavigation5.449
EarthExploration-Satellite(active)
Space Research (active)
Radiolocation 5.448D5.448B
5470–5570 Maritime Radionavigation
Mobile except aeronautical mobile 5.446A 5.450A
EarthExploration-Satellite(active)
Space Research (active)
Radiolocation 5.450B5.452 C39B 5.448B
5570–5650 Maritime Radionavigation
Mobile except aeronautical mobile 5.446A5.450A
Radiolocation5.450B5.452 C39B
5650–5725 Radiolocation
Mobile except aeronautical mobile 5.446A 5.450A
Amateur
Space Research (deep space)5.282 C39B
5725–5850 Radiolocation
Amateur5.150 C39A
Canadian Table of Frequency Allocations Notes
Notes
C39A The band 5725–5825MHz is designated for use bylicence-exemptwireless local area networks and devices with established maximum power levels and based upon not interfering with, or claiming protection from, licensed services.
C39B The use of the bands 5150–5250MHz,5250–5350MHz, and 5470–5725MHz by the mobile service is in accordance with spectrum policy and technical and operational limits established for the implementation of wireless local area networks and devices.
5.446A (WRC-03) The use of the bands 5150–5350MHz and 5470-5725MHz by the stations in the mobile service shall be in accordance with Resolution229(WRC-03).
5.446B (WRC-03) In the band 5150–5250MHz, stations in the mobile service shall not claim protection from earth stations in thefixed-satelliteservice. Number5.43Adoes not apply to the mobile service with respect to FSS earth stations.
5.447F
(WRC-03)
In the band 5250–5350MHz, stations in the mobile service shall not claim protection from the radiolocation service, the Earthexploration-satelliteservice (active) and the space research service (active). These services shall not impose on the mobile service more stringent protection criteria, based on system characteristics and interference criteria, than those stated in Recommendations ITU-RM.1638and ITU-RSA.1632.
5.448A (WRC-03) The Earthexploration-satellite(active) and space research (active) services in the frequency band 5250–5350MHz shall not claim protection from the radiolocation service. Number5.43Adoes not apply.
5.448B (WRC-03) The Earthexploration-satelliteservice (active) operating in the band 5350–5570MHz and space research service (active) operating in the band 5460–5570MHz shall not cause harmful interference to the aeronautical radionavigation service in the band 5350–5460MHz, the radionavigation service in the band 5460–5470MHz and the maritime radionavigation service in the band 5470–5570MHz.
5.448C (WRC-03) The space research service (active) operating in the band 5350–5460MHz shall not cause harmful interference to nor claim protection from other services to which this band is allocated.
5.448D (WRC-03) In the frequency band 5350–5470MHz, stations in the radiolocation service shall not cause harmful interference to, nor claim protection from, radar systems in the aeronautical radionavigation service operating in accordance with No.5.449.
5.450A (WRC-03) In the band 5470–5725MHz, stations in the mobile service shall not claim protection from radiodetermination services. Radiodetermination services shall not impose on the mobile service more stringent protection criteria, based on system characteristics and interference criteria, than those stated in Recommendation ITU-RM.1638.
5.450B (WRC-03) In the frequency band 5470–5650MHz, stations in the radiolocation service, exceptground-basedradars used for meteorological purposes in the band 5600–5650MHz, shall not cause harmful interference to, nor claim protection from, radar systems in the maritime radionavigation service.

http://www.ic.gc.ca/eic/site/smt-gst.nsf/eng/sf10971.html#s6