VA7DBD.client

From OCARC
Jump to: navigation, search

/interface ethernet
  set [ find default-name=ether1 ] name=ether1-local

/interface vlan
  add interface=ether1-local name=ETH1-HAMWAN-PRIVATE vlan-id=601
  add interface=ether1-local name=ETH1-HAMWAN-PUBLIC  vlan-id=600

/interface bridge
  add name=BRIDGE-HAMWAN-PRIVATE
  add name=BRIDGE-HAMWAN-PUBLIC
  add fast-forward=no name=bridge1

/interface bridge port
  add bridge=bridge1 interface=wlan1-gateway
  add bridge=bridge1 interface=ether1-local
  add bridge=BRIDGE-HAMWAN-PUBLIC interface=ETH1-HAMWAN-PUBLIC
  add bridge=BRIDGE-HAMWAN-PRIVATE interface=ETH1-HAMWAN-PRIVATE

/ip dhcp-client
  add dhcp-options=hostname,clientid disabled=no interface=bridge1
  add dhcp-options=hostname,clientid disabled=no interface=BRIDGE-HAMWAN-PRIVATE
  add dhcp-options=hostname,clientid disabled=no interface=BRIDGE-HAMWAN-PUBLIC

/system ntp client
  set enabled=yes primary-ntp=44.24.244.4 secondary-ntp=44.24.245.4

/ip dns
  set allow-remote-requests=no

/system leds
  set 0 interface=wlan1-gateway leds=led1,led2,led3,led4,led5 type= wireless-signal-strength
  set 1 interface=ether1-local leds=user-led type=interface-activity

/system ntp client
  set enabled=yes primary-ntp=44.24.244.4 secondary-ntp=44.24.245.4

/tool mac-server
  set [ find default=yes ] disabled=yes

/tool mac-server mac-winbox
  set [ find default=yes ] disabled=yes

/interface wireless channels
  add band=5ghz-onlyn name=Sector1-5 frequency=5920 width=5 list=HamWAN \
    comment="Cell sites radiate this at 0 degrees (north)"
  add band=5ghz-onlyn name=Sector2-5 frequency=5900 width=5 list=HamWAN \
    comment="Cell sites radiate this at 120 degrees (south-east)"
  add band=5ghz-onlyn name=Sector3-5 frequency=5880 width=5 list=HamWAN \
    comment="Cell sites radiate this at 240 degrees (south-west)"

  add band=5ghz-onlyn name=Sector1-10 frequency=5920 width=10 list=HamWAN \
    comment="Cell sites radiate this at 0 degrees (north)"
  add band=5ghz-onlyn name=Sector2-10 frequency=5900 width=10 list=HamWAN \
    comment="Cell sites radiate this at 120 degrees (south-east)"
  add band=5ghz-onlyn name=Sector3-10 frequency=5880 width=10 list=HamWAN \
    comment="Cell sites radiate this at 240 degrees (south-west)"

/interface wireless security-profiles
  set [ find default=yes ] supplicant-identity=MikroTik

/ip ipsec proposal
  set [ find default=yes ] enc-algorithms=3des

/system logging action
  set 0 memory-lines=100
  set 1 disk-lines-per-file=100

/ip service
  set api disabled=yes

/system clock
  set time-zone-name=America/Vancouver

the Only parts that require User Intervention

/system identity
  set name=VA7DBD

/interface wireless
  set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce disabled=no frequency=auto frequency-mode=superchannel \
    mode=station-pseudobridge name=5cmRadio scan-list="HamWAN" ssid="HamWAN" wireless-protocol=nv2-nstreme-802.11 \
    radio-name=VA7DBD/Home