RADIO0.BKM

From OCARC
Jump to: navigation, search

Configuration

# jan/02/1970 09:54:39 by RouterOS 6.35.1
# software id = 2TZK-6LLI
#
/interface bridge
add name=BRIDGE-HAMWAN-PRIVATE
add name=BRIDGE-HAMWAN-PUBLIC
/interface wireless channels
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" frequency=5900 list=HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" frequency=5880 list=HamWAN name=Sector3-10 width=10
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn channel-width=10mhz disabled=no frequency=5920 frequency-mode=superchannel mode=ap-bridge nv2-cell-radius=100 radio-name=VA7DIG/BKM-RADIO0 rx-chains=0,1 ssid=HamWan tdma-period-size=4 \
    tx-chains=0,1 wireless-protocol=nv2
/interface vlan
add interface=ether1 name=ETH1-HAMWAN-PRIVATE vlan-id=601
add interface=ether1 name=ETH1-HAMWAN-PUBLIC vlan-id=600
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/snmp community
set [ find default=yes ] name=hamwan
/interface bridge port
add bridge=BRIDGE-HAMWAN-PUBLIC interface=ETH1-HAMWAN-PUBLIC
add bridge=BRIDGE-HAMWAN-PRIVATE interface=ETH1-HAMWAN-PRIVATE
add bridge=BRIDGE-HAMWAN-PUBLIC comment=defconf interface=wlan1
/ip address
add address=10.246.2.2/16 interface=BRIDGE-HAMWAN-PRIVATE network=10.246.0.0
/snmp
set contact="#HamWAN on irc.freenode.org" enabled=yes
/system identity
set name=RADIO0.BKM
/system leds
set 0 interface=wlan1
/system routerboard settings
set cpu-frequency=600MHz init-delay=0s protected-routerboot=disabled